angular-dialog-service $ injector: modulerr

Usando 5.2.11 de https://github.com/me-conroy/angular-dialog-service/tree/v5.2.11

Angular 1.4.8

Estoy agregando ui.bootstrap y dialogs.main a mi file de aplicación:

var FuelTeamworkHelperApp = angular.module( "FuelTeamworkHelperApp", [ "ui.bootstrap", "dialogs.main", "ui.router", "ncy-angular-breadcrumb", "ngResource", "angular-loading-bar", "ngAnimate", "angular-growl", "ngPrettyJson", "angularMoment" ] ); 

Sin embargo, me sale un error:

 Uncaught Error: [$injector:modulerr] http://errors.angularjs.org/1.4.8/$injector/modulerr?p0=FuelTeamworkHelperA…alhost%3A2804%2Fassets%2Fjs%2Fvendor%2Fangular%2Fangular.min.js%3A19%3A463) 

Los scripts están definitivamente en el HTML y el browser los está cargando.

Intenté usar 'dialogs.controllers' que funciona, ¡aunque de acuerdo con la documentation que no es así como debes usarlo …!

No estoy seguro de cómo ponerlo en mis controlleres tampoco, ¿qué nombre debería usar? Solo 'dialogs' no funciona.

 angular .module( "FuelTeamworkHelperApp" ) .controller( "AdminSettingsController", AdminSettingsController ); //--- AdminSettingsController.$inject = [ "$scope", "$rootScope", "$state", "$stateParams", "$filter", "$resource", "$q", "growl", "dialogs", "FuelTeamworkHelperConfig", "AppSettings", "SowCustomListSections" ]; function AdminSettingsController ( $scope, $rootScope, $state, $stateParams, $filter, $resource, $q, growl, dialogs, FuelTeamworkHelperConfig, AppSettings, SowCustomListSections ) { 

La respuesta a esto (como lo comentó Mike) fue la necesidad de include la dependencia ngSanitize.

https://code.angularjs.org/1.4.8/angular-sanitize.min.js

docs.angularjs.org/api/ngSanitize